Mr816 csx not recognized(not solved..)


2 days ago i moved my computer 3 metres. When i turned it on again the mr was not working/ not recognized. All the cables were in the same slots.
I tried everything mentioned here in the forum. Install/ reinstall, reset the device, different ports, different cable, disabled internal cards, reinstall firewire drivers, old, new etc. Its driving me crazy, 3 days ago it worked, same computer! (System restore doesnt do the trick either…)

Am i missing something? I hope so… Any tips?


Did you manage to find a solution? I am in the exact same situation, moved my computer 2meters, the mr816csx 1meter, hooked everything up and boom, suddenly it acts as if there’s not even a connection between my mac and the interface. I tried everything I could find, too, nothing works.

I’m on Mavericks with the latest Tools update from Steinberg, but none of that should matter cause yesterday (and the months before) it operated fine, also on Mavericks.

I’m truly hoping that you’ve found a solution.


Never mind! In the end it turned out to be a faulty cable. Everythings is okay now!