MR816csx and outboard gear routing ?

Hello all,
I am having an issue using my unit with Cubase (pro 8 now) and my out board gear. The problem is simple but I have not found if there is a work around or not for solving it. I have setup some external multi effects units on my spare channels as follows:

in/ out 7 & 8 connected to my alesis midiverb4 in stereo
in/ out 5 &6 connected to my behringer ULTRAFEX PRO in stereo

inside Cubase I have setup the necessary routings in connections and created two external effects. All is well so far. The problem is with the signal levels. I have to have the master out of the mr816csx unit turned up at unity in order to send a signal to these external units, but unfortunately that then in turn also turns up my master volume to my monitors. I have only one pair at present and there for did not need a monitor controller and I also prefer to use the control room for this duty. The main issue for me is that if I forget to turn up the master in order to send a good signal to the external gear I end up thinking I have stuffed up my routing or that the gear is maybe faulty till the penny drops again to turn up the master. I was hoping that these ext effects would be seen as such by Cubase and when the master volume was turn down it would only turn down the main monitor feed and not the signal path to the ext effects too which then sends a weak or no signal to them. I hope you guys can follow what am trying to achieve here, which is basically to keep the signal path integrity constant to my out board regardless of the master position. I have found I can set this up easily enough outside cubase using the mr editor by way of the stereo paired outputs on the right hand side of the mixer. Surely there is a way or button to press or setting to change to allow this in Cubase or with the mr816csx. I have spent many a day thinking it must be me setting this up wrong but really I could do with some help from you guys. It may well be that the unit is not capable if this whilst being controlled by cubase and I need to change my gain structures. okay starting to get dizzy second guessing myself with this what seems to me to be a basic rudimentary routing. please share any knowledge or work arounds (hopefully without spending more cash first)


I have the exact same problem and it’s holding me back from buying another unit to build my studio off of. I’m contemplating selling it and goig another route as I really look forward to ditching plugins and using outboard. Have you tried emailing Steinberg? I think I’m going to do that tomorrow, they were helpful once before with some FireWire issues.

Glad someone has this issue and it’s not just me. Let’s figure this thing out

hi there Conradggg,

I havnt as yet sent an email to Steinberg with this, ( I kind of forgot as I had a lot on). I still havnt found a way to do this with in Cubase invironment. glad its not just me but very frustrating not being able to sort my out board.

I already sent an e-mail to Steinberg (long ago)
There is no solution. The Volume knob on the front panel always affects all channels.
It’s a real bummer when working with external effects or reamping guitars and one of the reasons why i would never buy a Steinberg interface again.

hi lads I hope you are all well and still have your hair.

I come bearing gifts of fortune for you. I have figured out or the penny has dropped on what we are not doing in order to make the MR816 function properly with our out board gear. Its all to do with the MR editor. While not loaded into Cubase etc open the editor an on the right hand side you have a separate page for each pair of outputs on the back of the unit i.e 1+2 3+4 5+6 7+8, each page has its own master fader, make sure it is turned up to an appropriate level and your signals now pass like a river through the night. My setup is as follows:

mr816csx outputs 1+2 = main monitor mix LR, outputs 3+4 empty, outputs 5+6 empty, outputs 7+8 stereo send to ext midiverb 4.

mr816csx inputs 1+2 muniscaple, inputs 3+4 xv3080 audio return, inputs 5+6 gems s2 audio return, inputs 7+8 midiverb 4 audio return.

I normally have more stuff connected but in the middle of decorating so stuff is everywhere it shouldn’t be. I am also 99% sure you can control these main outputs from within Cubase but need to setup extra output in the vst connections window. that in turn should allow them to show on the hardware page where you control headphones, reverb and main outs etc. I had an old project load which showed these extra outputs in the master volumes and the penny dropped for me. must have done it in the past but could not figure it out again. It is easy to forget that the unit has separate master outs for each stereo pair. I feel blonde at the moment but glad to have at last figured this pesky problem out after so many years not using my outboard gear properly. I hope this new info can help you to restructure you gear as it has me and merry xmas.

I#m probably a bit late but if you read this i’d appreciate a comment.

you have a separate page for each pair of outputs on the back of the unit i.e 1+2 3+4 5+6 7+8, each page has its own master fader, make sure it is turned up to an appropriate level and your signals now pass like a river through the night

I tried this too. The problem i found, as soon as you start Cubase and you touch the (master) volume knob on the front panel, cubase will override all settings made in the MR editor and the signal strength of all output channels will jump to the level chosen by the master volume knob.
I’d be surprised to hear now that you didn’t have this problem…