MR816CSX and Windows 8 x64

Hi there, I’m unable to force my MR816CSX work properly on Win8 Pro 64bit. I always get some terrible dropouts after an hour or half of work in Cubase 5.5.3. I’ve used the utility which came with mr drivers and set largest buffer / 400. I have TI chipset firewire card. I have disabled all cpu power saving modes in bios. I tried everything and all possible workarounds. Nothing brings me the peace to work on music, thats why I bought this device. Please, make proper firewire drivers that work with win 8 64bit for your desperate users of this otherwise great sound solution, or at least try to help me discover, what’s wrong with my PC configuration. I had the similar (but not that bad) issues on Win 7 64bit, too. Thank you.
Asus P8P67 MB with 16gb ram, system and projects are on SSD HyperX 240Gb drive. (Didn’t work on the spin drives either). Passive VGA card Sapphire with ATI 5670 chip. All drivers are the latest versions.

Except from Cubase 5, I’ve had it running (Cubase 6.5) on W8 64 bit without issues regarding the mr816, however I went back to w7 because of my Focusrite liquid mix which could not get up and running because of the lack of the legacy FW driver. I did manage to get the legacy FW driver in working order but the liquid mix was to buggy to work with under W8.

The problem is that Microsoft has decided not to support legacy firewire drivers with windows 8. The legacy firewire drivers were in your computers device manger in win 7 allowing the mr816 to function smoothly. Microsoft is to blame. They are abandoning support for firewire. Unless Steinberg can come up with a driver to work with win 8 it would be advised to keep running win 7.

The fact that you don’t have issues for like 90 minutes kinda smells like a memory leak, or some unrelated issue. Perhaps some other app you have installed is triggering the problem. If the MR816CSX worked initially and then chokes later on in the session, I would look at issues outside of the recording hardware/software drivers and remove any variables that might be having an impact. Also, power management settings. Set it to high performance and don’t let anything go to sleep. Maybe you have a hardware driver that takes a nap and then chokes on wake up.

I had this working with Cubase 6.5 (64bit)as well. I didn’t have any issues with the MR816CSX or Cubase 6.5. My issue was simply my initial dislike for the clumsy Windows 8 environment. I rolled back to Windows 7 and installed Windows 8 on another machine to get use to it more. I don’t need a new OS as a frustration in my studio. As I recall, the only issues I had were with the software for a Digitech Vocalist Live Pro and possibly HyperControl on AxiomPro49.

The new MR version 1.7.4 appears to be designed for Windows 8. So maybe it is now a dead issue.

I don’t know where you are getting your information from, but it’s just plain wrong. Windows 8 supports FW right out of the box, just like Windows 7, Vista and XP did. Steinberg may need to update their driver for Windows 8, but the base hardware support for FW is there in Windows 8.

Absolutely, and my MR816CSX has been working on a Windows 8 64-bit since week one. :slight_smile:

Same problem for me. Everything working fine on Win 7 x64 but upgraded to Win 8 x64 and now no end of drop-out’s even in things like Winamp mp3’s will crackle and break up. I did start having abit more luck when I switched from the Ti 1394 chipset PCI card (Which I had to buy especially to get the 816 working with Win 7) to the onboard VIA 1394 chipset but it’s still no great. Granted, I could go out and buy another 1394 card in the vague hope that it will work but I’m not made of money and can’t keep buying stuff in the hope it “might” work. :frowning:

edit: Actually I just noticed that there’s a new driver released on January 31st which seems to have fixed the problem for me Yamaha Steinberg FW driver V.1.6.4 although only a minor release from V.1.6.3 and no mention in the release notes, it does seems to have fixed things. Give it a try :slight_smile:

To make the legacy firewire driver issue a bit more clear:

This driver is in fact an 64 bit vista/XP driver where there is no check for certification by Microsoft. Since Vista this is mandatory and for many drivers not an issue because they have a certification in themself. In order to load older drivers from older hardware my Focusrite Liquid Mix DSP for example. With the legacy FW driver I was able to load it in windows 7 64 bit. Why was that necesarry? Well Focusrite decided to stop support for this device (actually it was build for focusrite by Syntefex a company in Portugal) and I guess it was to expensive to keep it up to date. In windows 8 I managed to get the legacy fw driver to load but windows 8 became unstable.

Do you use a motherboard built-in firewire port or an add-on firewire card port?

Had the same problems with windows 8pro, Cubase 7.0x and MR.
How did I solve it:
-turn off MR and CC, only turn on when I mention.
-made a clean install Windows 8pro on my pc.
updated all hardware drivers (mainboard, graphic card).
update Windows 8 pro.
download NET Framework 3.5 including 2.0 and 3.0 and install and check for updates.
-Installed Cubase 7.0.0 64 bit (don’t start Cubase)
-Installed Cubase 7.0.2 64 bit (don’t start Cubase)
-Installed latest driver CC (CC121 V174 win64)
-Installed latest driver MR (MR V174 win64)
Turn on CC and windows will install driver.
Turn on MR and windows will install driver.
-locate your MR V174 win64 directory on your harddisk.
go to utility and run ysfwutility, change IEEE1394 buffer size to Large, click ok and restart computer.
-go to Configuration - System - Device manager - IEEE 1394 Host controller.
right-click on Host Controller and click -update driver software,
click -Browse my computer for driver,
click -Let me pick from a list…
choose 1394 OHCI Compliant Host Controller
click -next (when finished restart your computer)

start Cubase 7.0.2

click devices - devices setup
vst audio system, Audio priority = boost, activate Multi processing, Asio guard and activate stenberg audio
power scheme.

click yamaha steinberg FW ASIO - control panel and change asio buffer size to 1024.
close - apply and ok.

This works for me !!!
Please let me know if it works for you.