MR816csx - How do I set up headphones?


I have some problems connecting the headphones in Cubase 7. I know I have to set something up in VST Connection Studio, but I can´t figure out what. Could somebody give me a helping hand? :smiley: I have been stucked to this problem for days!

In the “VST Connections” window under the "Outputs tab, I have a “Stereo (1/2) Out” set (right click to set) as the “Main Mix” (that’s the little red speaker symbol, right click to set) and the “Device Port” is set to “Not Connected”.

Under the “Studio” tab (also “VST Connections”), the Control Room is ON, and I also have a “Monitor 1” bus (a different speaker symbol) with the “Device Port” set to “MR816CSX Analog 1” (Left) and “MR816CSX Analog 2” (Right).

In the Cubase menu “Devices” and “Audio Hardware Setup” (which opens the “MR816CSX Hardware Setup” window), I have the “01 + 02 [CR]” routed to “Phones 1”.

This is how I currently use the “Phones 1” output on my MR device. There are many ways you can route audio via the control room to your headphones.

Thanks Elektrobolt,
I am trying my best, but still having some issues getting the sound all way through. I have the ¨Main Mix¨ set on Stereo Out 1/2. However when I set the ¨Device port¨ to ¨Not Connected¨ the whole channel automatically disconnect from the MR816CSX. And I do have the control room on, and have ¨Monitor 1¨ bus where it is set to ¨MR816CSX -1 and -2¨ And when I then go into ¨Audio Hardware setup¨ there aren´t any options chose a channel, just say ¨No source (mute)¨

Can you send screen shots of all the windows and tabs? (You can upload them with your posts here at the forum.) It’ll be easier to help that way.

Can you also send screen shots of the MR control panel? I.e. not the MR Editor, but the other screen (I think it has two tabs, so shoot both). This can also be accessed outside of Cubase, from the taskbar if you have Windows.