mr816x and maverick ?

All was working well Imac/cubase 7/mr816x. unplugged by mistake the thunderbolt cable.
OS is not recognizing anymore the MR.
desinstall , reinstall 174 175 and 176
no result…
any suggestions…so ffrustrating


That is most strange…
Not even after rebooting the computer?
Perhaps the cable is defective, have you tried with a different cable or a different adapter?

Best regards,

reboot 25 time… unplugged everything.
just want to check all option before replacing hardwear (cable)
might be the cable or thunderbolt firewire adaptor most likely, they are hard to find here and got a session tomorrow .
MR816x should have a thunderbolt…


Have you tried reseting the MR816 itself?
You have to turn it off (standby) then press and hold down the control knob 1 and the pad button.
Power up the MR wait for the lights to flash up.
Three leds will remain on indicating you have done it correctly, now release the knob 1 and the pad button to reset the interface.

That will do a hardware reset on the MR, maybe that solves the problem.

Best regards,

tried reset MRX. didn t work.
got new cable so will follow MR816x instruction ; /desinstall, /re connect cables/reinstall latest Tools for MR ( it was working with 175 before but stop working before installing 176)/ restart OS/ finally turn on MR. Is that the right sequence ?
finger cross


Yes, that is, but if the cable is defective it actually doesn’t matter.

Good luck!

got the new cable… no sign of MR on Applications/utilities/audio device , only built in output and mic .
do i need to try again w previous versionsof Tools for MR ?
any suggestions ?
can i plug equally in FW port 1 or 2 on MR ?
i am loosing so much time here , need to cancel session:-((((

can i see somwhere on Imac if it is connected to MR ?

Connect it to the FW port 1.
Have you used the uninstaller from the MR tools to uninstall the driver and the extension and then proceed to reinstall them?

The last driver should be working.

Best regards,

yes i have
dont know where to look at now


I am not sure if it is really going to help, try repairing the permissions.
Applications>Utility>Disk Utility>select your HD>Repair Disk Permissions.

Have you tested the MR on another computer, is it working?

Best regards,


Has a solution to this problem been found? I’m having the same issue all of a sudden, after moving my setup to a new desk 1meter from where it was.


Never mind! In the end it turned out to be a faulty cable. Everythings is working again!