MR816x FW win7 Crackling.

Hello.

I am running a MR816x on Windows7.
Made a fresh windows install and fresh drivers.

MR816x is connected over IEEE1394 cable, 1.5m long.
Computer has a Firewire card installed in PCI slot.

I am only listening to music over Youtube or Windowsmedia player and its crackling.
Going mad over this. My integrated soundcard is doing a better job at this point.

Same issue was with the old windows, so I thought maybe new install can fix it.

Any guidance how to solve it?

Check this out:
https://helpcenter.steinberg.de/hc/en-us/articles/206760690-MR816-Resolving-audio-performance-issues
Section 12, Windows 7, solved my similar problem.

Hi.

Tried this:
Windows 7

Windows 7 replaces previous FireWire bus drivers of earlier Windows versions. Although this usually will not cause any trouble when using the MR816, you might want to try the following in case of troubles with proper functioning of the MR816:

a. In Windows 7 open up the Device Manager.
b. Expand the “IEEE 1394 Bus-Hostcontroller” entry and right-click on your “Hostcontroller” entry. The name will vary from system to system. Select “Update driver software…”.
c. Select “Browse my computer for driver software” and select “Let me pick from a list of device drivers on my computer”. Make sure to check the box “Show compatible hardware”.
d. Select “1394 OHCI Compliant Host Controller (Legacy)” and click “Next”. Now the driver will be updated.
e. Check if the MR816 now works properly.

I will leave it running for few days. Lets see.
Maybe my VIA VT6307 is doing a bad job.

Its working so far. The first Album listened and no issues.

Try option #3 also. This worked for me.

Thanks guys! Many weeks of husseling is finally over…
I am happy!
Thank you!