MTC Audio Glitch Issue In Cubase 8

The same issue that was introduced in 7.5.30 is in 8.0. When sending MTC to an external device, the audio glitches and ASIO spikes to red. When disabled it is fine. Supposedly the fix is to be included in 7.5.40 and hopefully in 8.0’s first maintenance release.

Fully documented here:

http://www.steinberg.net/forums/viewtopic.php?f=195&t=64163

I opened a ticket with Steinberg letting them know that this problem crossed over to Cubase 8.
I can duplicate the issue as I had done in my YouTube video using 7.5.30. This issue was acknowledged by Steinberg and they are supposed to fix it in the next maintenance release for 7.5. What’s odd is that the bug CLEARLY still exists in Cubase 8 yet it wasn’t listed as a known issue!

Confirmed here (again).

Jesus…again. I can not believe that this is still here. How can pro studios use Cubase with this bug? If sending MTC to external hardware causes glitches…I just don’t see how anyone can use it. I mean, I have a Dave Smith Prophet 08, Elektron MachineDrum, Arturia Origin, list goes on and on. These are not just for eye candy; customers expect to use them…I gotta have MTC for syncing. I really can’t believe this made it through.

I must admit I find it hard to believe that none of the beta testers use MTC in their studio. It’s a very easy problem to find once MTC is turned on.
I bought the C8 upgrade hoping to leapfrog the problem I experienced on 7.5.3, so I’m somewhat disappointed to find it’s been carried over to the new release. There are aspects of C8 that interest me but I’ll have to hold off until this problem is resolved.
Back to 7.5.2 for me (which has been working like a champ).

Charlie:

I’ve been using MTC daily to sync my old Mackie D8B with 7.5.3 and 8.0.0 and don’t see this issue. But there would appear to be a key difference between what you and I are doing/using.

I’m on OSX…but I don’t think that’s the cause. I think it might be caused by using an incoming HUI enabled Device and outgoing MTC. I say this because I can see the telltale HUI MIDI pulsing on your MIDI meter when in Stop mode.

I don’t know for sure…but it might be a worthwhile troubleshooting step to remove HUI from the equation and see if MTC Out alone is causing the problem.

If HUI is not being used, then…never mind.

I keep coming back here as I am literally dumbfounded that this made it past quality control with no MTC.

HUI is being used in my setup and is required. I could disable it tor testing but as I had shown in the 7.5 video, I had no problem with MTC/HUI until the 7.5.30 release so it was a problem that was introduced then. I am told this is all being worked on so I’m not concerned at the moment.

HUI is being used in my setup and is required. I could disable it tor testing but as I had shown in the 7.5 video, I had no problem with MTC/HUI until the 7.5.30 release so it was a problem that was introduced then. I am told this is all being worked on so I’m not concerned at the moment.

Yes, I get it. However…it could be a clue…and possibly a place in the code they should start looking at first. Maybe a Mod will read this and pass it on. You could make a brief experiment and prove it one way or the other. Just tryin’ to help.

I’ve already had extensive contact with a Steinberg mod regarding this issue in 7.5.30 & 8.0. This person was able to duplicate the issue in their environment. It’s already been acknowledged as a bug which they’re presently working on to resolve. The impression I got from the last communication is they are aware of the root cause. Personally, I don’t care what part of the code is broken (TMI!). All I care about is that it gets fixed. I’ve spent untold hours troubleshooting and narrowing it down to a specific function that triggers this issue as well as documenting, communicating with Steinberg and writing about it in the forum. I can’t invest any more time on this. They’ve got enough information. I’ve done my part :slight_smile:.

FYI - In addition to my DM3200 which uses Mackie HUI protocol I also have hooked up simultaneously a Frontier Tranzport and the Steinberg CC121. All of these have been working harmoniously from Cubase 5.0 up until 7.5.20. The issue was introduced in 7.5.30 and 8.0.

How do you turn off hui?