MTC Sync Problem

I have an external recorder setup to receive MTC Sync from Cubase. All the settings in Cubase are as I have used them in past versions of Cubase. MTC is generated internal in Cubase and sent to the external device. While looping the project, Cubase fails to maintain sync with the external device. It appears that the sync signal is lost on the loop process. I am not using the Arrange Track, I am simple setting the locators and loop control in the transport window.

Is this a known issue and/or has anyone else had problems with this feature? Thanks, CS.

Open the Sync dialog and check: “MIDI Timecode Follows Project Time” in the MTC section on the left. This will work for playback of the external device (providing it has the ability to jump TC quickly). However, attempting to record on the external device is another matter, as it will probably shut Record off on the first loop go-'round.

Thanks for the reply. That check box is/was checked while problem persists. CS.

I have an external recorder setup to receive MTC Sync from Cubase.

Cubase is one of the few DAWs that sends out MTC correctly when in loop mode…so I have to ask: what is on the other end?

On the other end is Roland VS 2480. In Cubase v4.5 sync was not a problem. In Logic Pro, Sibelius, and Mixbus with the MIDI Patchbay, sync is not a problem. I am only experiencing the sync problem with Cubase v6_01.
Just for kicks, I tried the reverse (i.e. sync from the VS 2480 to Cubase) and that process is smooth. So, I am not certain as to what is happening but, IMO, there is an issue with transmitted sync from Cubase to external devices.

there is an issue with transmitted sync from Cubase to external devices.

Dunno. I have C6.0.1 sending MTC to my D8B (for the board’s automation to follow) and there doesn’t seem to be a problem. Matter of fact, it’s behaving the same as it did in SX1,2,3, C4 and C5.

Hmmm. I don’t think this is the problem…but does your Project Setup Frame Rate match that of what the VS 2480 is expecting? Is there a Bar Offset in the Setup?

How about under the Project Menu: “Set Timecode at Cursor”? Something other than 0:00:00:00?
How are you clocking the two units (master/slave relationship)? Sample Rates matching?

Beyond this, I got nuthin’.

You have been a great help, thank you. All of the settings that you mention are as stated. Some time ago, fearing a sync lost while using the VS 2480, I changed the “Error Level” for sync to zero. The zero setting has worked well for other DAW however, it did not respond well to the sync produced by Cubase.

I changed the Error Level to two and now the VS 2480 responds properly to the looping of Cubase as the Master device. Over time, I have found that the generated sync from a DAW (PC/Mac based) is more accurate then that generated by the VS 2480. Realizing that there will always be some converter latency of any signal from the 2480, I can go on to make some music with both the DAW and the 2480 without concern for a lost of sync between the devices. Upon exporting the tracks from the 2480 and importing them into the DAW, tracks align very, very sample accurately close.

Again, thanks for taking the time to respond to my post. It may have given me much more frustration had I not systematically check each potential area for an improper setting. And, while checking, I saw the “Error Level” setting and made an adjustment that solved the problem. Thanks, CS.