MTC sync question

Hi, I have Cubase 6.05 on Windows 7 and I’m trying to get CB to sync with my Tascam 488MKII 8 track cassette.
Pressing Play on my 488 gets CB to sync but when I press Stop CB keeps going.

Q- How do I change settings so CB recognizes MTC stop command of my tape transport?


No one?

I tried using Sonar X1 and had no problems syncing with MTC.

Spent most of my day trying to get Cubase 6 to sync properly with no real solution :unamused:

MTC working! (Control+SYNC pressed to open Sync Menu)
Timecode source:
Midi Time code: checked
8 Lock Frames
20 Drop Out Frames
500 Inhibit restart ms
Auto-detect frame rate changes: unchecked
Midi Timecode source: (MIDI interface MTC Input)
Machine Control Output:: not used
Machine Control Input: not used
Midi Timecode Destination: unchecked
Midi Timecode project follows timeline: unchecked
Midi Clock Destinations: checked (MIDI interface MTC Out)
Midi Clock follows project position: checked
Always Send Start Message: Checked
Send Midi Clock in stop mode: unchecked

This worked for me so after finding the solution I thought I would share
:nerd: talking to myself :mrgreen:

Thanks Rexgtr - haven’t needed to use sync for a while but always handy to have this info :slight_smile:

I would have replied but I didn’t see the post in time. I used to use MTC a lot but not since I stopped using tape. One day I will archive into digital form tho :slight_smile: