Multi bar rest not found on Dorico 5 SE

I have 11 empty bars, how can I simply have one with a big “11” on it?
I’ve been looking for half an hour, any help?
Thanks.

It’s automatically set up like this in the parts, not in the full score. But if you do want multi-rests to appear in the full score, look for multi-rests in Layout options (with the full score layout selected in the right panel of the Layout options window)

Here you go, Stefano:

I am in “Piano” layout, so not “full score”, and I tried all 3: None - Milti bar - Milti bar and Repeat.
No changes at all. Screenshots attached.


It is the Pedal line that is preventing the multi rest to show,

1 Like

Found out! I simply deleted all tracks and boom, the big number appeared! Screenshot attached. I don’t really need the number “1” on the bar before the 9 bars, but I can deal with it, if it’s not possible to erase it.
Screenshot 2023-11-17 at 20.09.28

It’s not possible in Dorico SE, but it is possible in Dorico Pro just for your information: