Multi-Bar-Rest problem

Hello!
I have a problem with multi-bar-rests…
When I activate this item, the score shows the multi-bars with the correct number above,
(3 empty bars = Number 3 above one bar), but this number is also shown on a single empty
bar, and thats not very fine: one only empty bar, and above the “1”, not very fine…
How can I change this behavior?

And a second question: can I lokaly activate or deactive the multi-bar-rest modus for a couple of bars or is it only for the whole flow possible?

Thanks for an anwser!

HG

That‘s in Engraving Options, to hide or show the 1. It’s either in rests or notes, I can’t remember.

I usually find the easiest way to temporarily break a multibar rest is to add a blank text item to each bar.

1 Like

Dan’s right, it’s in Engrave > Engraving Options > Rests > Multi-bar Rests > “Bar count for single bar rests”. (You can also open Engraving Options by pressing Ctrl/Cmd-Shift-E)

Thank you, this problem is solved!
I’m quite new in Dorico, therefore I sometimes be looking for solutions… :slight_smile:
HG

1 Like