Multi-bar Rests not consistent

Why are multi-bar rests created in some sections and not in others? (See screenshot). There are no hairpins attached where they shouldn’t be.

Are these “real” full rests between C and D? Can you select and delete them?

If you turn on Signposts, are there any?

1 Like

Tangential pointers on the off-chance they’re of use:

  • If you just want to show “TACET” for flows/movements where a player doesn’t play at all, select the player in the Players panel in Setup mode, then untick the flows where they don’t play (or vice versa, this process works either way). You’ll get an automatic tacet, but the flipside is you won’t see their staff at all in the score (not a problem if the conductor only wants to see staves that have music in that movement; not so great if they want consistent staves throughout, regardless of who’s playing)

  • If you want your bar number ranges on multi-bar rests to sit a bit closer to the staff, that setting is in Engraving Options > Rests > Multi-bar Rests (I tend to make this 1 space)

Check the extent of the verbal cresc. before Letter C. If it extends invisibly past D, that would do it.

I don’t see any other clues in the screenshot, but there are other possible invisible items.

Thanks for your suggestions. It was, in fact, a dynamic. The dim in b16 had attached itself to b80. I had tested the other dynamics for this problem but hadn’t gone back early enough in the piece.