Multi processing & asio guard GREY

I cant choose these options anymore. Is this a bug?
PC (lenovo thinkcentre inte dual core 3.0). win 7 64
Cubase 7.5.1 32 bit
MR816x (latest driver. tried reinstall).


Are you sure that your audio interface’s ASIO driver is selected in the VST Audio System’s window under Device Setup? If yes, change it to Builtin Audio and then back to ASIO and see what happens. Or after do a restart. You could also try the 64bit version of Cubase to see if the problem still exists.
Just a thought, but it’s very unlikely that it’s a bug. How much RAM do you have?

Good luck.

Yes I am sure. Yamaha drivers. I have used mr816x 4 years. No problem. I will try your advice!

Nope. It didn´t work. Multi processing option and asio guard is greyed out. If I choose default I can mark asio guard even if it is greyed out. Not multi processing option. Strange…