Multi-track mixer presets - still unaddressed C13 serious problem

I have tried to find answer to the problem of disappearing multi-track presets in C13 in different corners of Steinberg forum and what I found was only multiple signals of the problem, but no help from Steinberg. I even tried the direct contact with Steinberg Canada, but till now there was mostly silence. That is why I decided to create a new topic in hope that this activity will force Steinberg to at least signal that they are aware of the problem and work on it.
Now the very detailed specification f the problem:

  1. step one: I have loaded one audio channel, one midi, one instrument and one sampler.
  2. for each type I tried to load a preset. All my audio presets were available, existing instrument’s presets were displayed, saving and loading midi presets worked correctly. The real problem showed in the next step
  3. I have tried several combinations of these 4 tracks saving a “multi” and no matter the combination, it was enough the there was more than one track that the preset became invisible for loading.
    In other words, the problem is uniquely specific to multi-track presets, which I believe, are frequently used by Cubase users, what in turn makes hundreds of them suddenly unavailable to their creators.
    To avoid making trivial errors I first tried all available combinations of filters in the browser, then, inspired by C12 filtering mechanism (f.e. if I tried to load a preset for 3 FX, only applicable presets were displayed) I tried to load presets for combinations that I made presets myself. Nothing, browser empty. I even went to C11, where all presets were displayed and available.

There is a remote possibility that inside Cubase there is a user-available parameter that unblocks these presets, but neither the manual nor even intensive “googling” revealed such a secret.
So, Steinberg Gurus, help your loyal users, please.
Witold

I guess to use the track preset, you need to select the same constellation of tracks or create new tracks from the preset.
But this works on my system.

I didn’t include the sampler track, btw.
Tried it just with audio track, midi track, instrument track, fx track and group track at the same time.

Hi st10ss,
That is exactly what I did, as explained before. Even now, following one of post-Murphy’s laws (every equipment begins to work in the presence of a service specialist) I did again the experiment, 3 FX channels saved, the same 3 FX selected, browser completely empty. You seem to be on Windows, I am on a Mac, so perhaps this makes a difference. I will continue to investigate, hoping at the same time for a move from Steinberg.
Thanks
Witold