Multi VSTs

Moin zusammen,

arbeite seit kurzem mit C 7.5 und irgendwie dachte ich das man da nun verschiedene VST-Instrumente auf nur einer Spur steuern kann.
Ich hab mir schon Tutorials angeschaut und den Abschnitt im Handbuch gelesen. Aber es hat den Anschein, dass das nur mit Mulit-Out Instrumenten funktioniert, also z.B. Halion Sonic…

Mein Fall ist aber dass ich über nur eine einzige Midi-Spur drei unterschiedliche Libraries ansteuern will, weil ich die gelayert habe (im genaueren VSL, East West und was von Kontakt).

Geht das irgendwie über VST Instrument Rack?

Danke schonmal!

Den Monitorschalter der gewünschten Spuren aktivieren, dann sind die auch alle zu hören.
Monitor.JPG

Also, ich hoffe ich habe die Eingangsfrage richtig verstanden (“eine Midispur soll mehrere F11-VSTis antriggern”?)
Das wäre über Midi-Sends ohne Weiteres möglich - dort kann man in den 4 Send-Sots jeweils ein anderes VSTis aus dem F11-Rack anwählen, damit ist es möglich, sich einen Stack aus mehreren VSTis mit nur einer einzigen Midispur zu basteln…


Gruss
Central

Oder drei Midispuren erzeugen, jeweils mit einem Instrument seiner wahl verbinden. Dann die Spuren in einen Ordner packen, diesen zuklappen und dann hat man nur noch eine Spur die man Muten, auf Solo, auf Aufnahme und natürlich auf Monitor schalten kann. Editieren ist auf ner Ordnerspur auch noch möglich.

So erklingen bei mir kompl. Orchester von 50 Spuren mit nur einem Klick auf Monitor.

Gruss
HBB

Und wenn man, so wie ich, das Ganze noch abspeichern können möchte, samt spezieller EQ-Einstellungen und FX-Sends, kauft man sich Vienna Ensemble Pro :slight_smile: Läuft bei mir auch noch problemfreier als wenn ich die Instrumente direkt in Cubase lade. Tolle Sache.

und seit neuesten (7.5) auch mit den normalen (nicht Rack) VSTinstrument Spuren… (Hammer Feature!!!) leider immer noch nur ein MainOut und 4 Sends und nur Midi-Spuren haben MIDI-Sends…


Cheers :slight_smile:

Super, danke für die vielen Anworten! Es gibt also wie immer mehrere Wege zum Ziel :slight_smile:.

@ sidfrancis:
Vienna Ensemble Pro benutze ich schon auch seit ca. 3 Jahren. Aber das funktioniert nichtmehr wie gewohnt seit ich auf 7.5 geupdatet hab. Hab schon beim VSL Support angefragt.
Das war der Grund wieso ich fragte obs auch ne Möglichkeit in Cubase direkt gibt :slight_smile:.

Magst du es beschreiben, was nicht mehr funktioniert? Ich nutze ALLE meine VSTis über VEPro in 7.5.3 ohne Probleme :question: Und ich hab nicht mal die aktuelle Version sondern die letzte davor. Aber auch die aktuelle lief als Demo einwandfrei…

Mal ne frage kann man dort auch alles Automatisieren von Drittanbieter? Leider gibts keine Demo Verison zu mindestens hab ich keine gefunden :frowning:

Danke dir im vorraus :slight_smile:

@djkey:
Also soweit ich weiß kann man in Vienna Ensemble selbst nicht automatisieren. Weil das ist ja praktisch nur ein Server der verschiedene Instanzen miteinander verbindet und kein eigenständiger Sequenzer, wo man Daten aufzeichnen kann.

Soweit ich weiß kann man ne Demo nur beziehen, wenn man mindestens ein VSL-Produkt registriert hat. Siehe: http://community.vsl.co.at/forums/t/35118.aspx



So noch eine Frage von mir:
Ich habe mehrere VSTis ins Rack geladen und auch welche einfach so erstellt. Aber in den MIDI Sends einer MIDI-Spur kann ich die nicht zuweisen. Bei den Sends sind bloß die Standard-Sachen aufgeführt wie Arpache und Beatdesigner usw.
Was mache ich denn falsch :slight_smile:?

Hallo, Du kannst natürlich die Audioausgänge von Vienna Ensemble in Cubase automatisieren. Ebenso Deine Midispuren in Cubase, die dann ein Plugin in VE Pro ansteuern. Effektplugins lassen sich nicht in VE Pro automatisieren.
Ich hab wie sidfrancis auch keine Probleme mit Cubase 7.5.3 und VE Pro. Bin absolut begeistert von der Stabilität der Zusammenarbeit der beiden Programme.

in der Zeile darunter, die 1. Zeilen sind die MIDI-Plugins f. die MIDI-Sends…

…womöglich auch ausgeblendet im Inspector (?), dann einfach drüber mit der Maus und mit Rechtsklick die Midi-Sends “einblenden”… :slight_smile:

Ne Jungs, ich muss Euch leider enttäuschen…und mich auch :slight_smile:.

Seht im Screenshot:
Ich habe sowohl 2 Rack VSTs wie 2 normale VST-Spuren geöffnet. In den MIDI-Sends der MIDI-Spur taucht aber keins dieser Instrumente auf.
Also was mach ich falsch?
MIDI Send.jpg

Und wo ist jetzt dein Problem? Guck mal ins Operation_Manual_de auf Seite 518 und dann guck dir mal das Bild an…na, klingelts? :smiley:

LG
HBB

Zugegeben musste ich auch ein bischen lachen…war nur zu müde von Arbeit zum antworten. nix bose sein, ehrenwerter Arminas. :sunglasses:

AHA, BINGO :smiley: !!!
Naja hat sich doch gelohnt wenn alle ein bischen gelacht haben :slight_smile:.

Naja, kann man ja auch net wissen dass man den Send erstmal aktivieren muss und dann auf der unteren Hälfte die VST-Spur connecten muss. So steht das nämlich nicht im Handbuch.
Denn komischerweise bleibt das Send-Fenster grau, auch wenn man es aktiviert. Schaut also auf den ersten Blick aus als wäre es garnicht aktiv, also nicht so wie im Handbuch auf 518. Das scheint wohl ein nicht so schlimmer Bug zu sein.

Aber man könnte eigtl. durch ein bisschen rumprobieren von selbst drauf kommen, ich habe wohl nur an der falschen Stelle rumprobiert :slight_smile:.
Nun ja, auch ein einst ehrenwerter Arminas darf ja mal auf dem Schlauch stehen.

Danke Euch!