Multiband Comp Side-chain not working

I think there is an issue with the stock multi-band compressor and it’s side-chain function. Here’s the scenario:

I initiated the stock multi-band compressor onto slot 3 on one of my bass tracks. Activated S/C in the comp and assigned a source from the drop down at the side-chain activation button. No input was received from the source/key channel.

Checking the source/key send, I find that it is assigned to another bass, where I have an instance of the stock Compressor in slot 2.

I removed the multi-band and created a new instance and repeated the process. Same result.

To double check, I created an instance of Compressor on the same bass track, and activated the side-chain. It worked as it should.

I also did one more test, I added a multi-band to the bass again, activated the side-chain at the top. This time, I was able to select the appropriate destination from my source. One other thing to point out. I did try to assign the source from the drop-down next to the side-chain activation button. The source I wanted, which was an out put of GASE was not available. Going to the send on the GASE output, I was able to assign the side-chain to the desired destination.

Further, I inserted an instance of C6-SC, it worked as it should. I was able to assign the correct destination and have the corresponding send accurately show the proper destination. Weird stuff with the new side-chain assignment drop down.

Can any one verify this on their machine?


Confirmed. It ignores the sidechain signal.
All other compressors work

Thanks Janko.

Hopefully, this is under consideration for the next maintenance release.

Can others confirm?


I have experienced this same behavior, but with a third party app - Trackspacer. Using the sidechain dropdown I assigned a sidechain from a guitar channel. In the guitar channel’s Sends, the sidechain is being sent to a completely different track and effect, with no way to change it.