Multiple eLicense Control ERRORs Starting Cubase 8.5.15

If I start an Empty project, Cubase 8.5.15 starts fine.

When I launch any of the Recording presets:

  • Steinberg UR44 Guitar-Vocal Recording 1
  • Steinberg UR44 Guitar-Vocal Recording 2-C7
  • Steinberg UR44 Guitar-Vocal Recording 2
  • Steinberg UR44 Multi channel recording
  • Steinberg UR44 Stereo Recording-C7
  • Steinberg UR44 Stereo Recording

I get these errors:

Then Cubase opens up properly.

How to I get these errors to stop? Is there an activation code I missed someplace where I need to activate these?

Thanks in advance for any assistance!

Those are plugins that come with the UR interfaces. There is a dsp version that works with the UR connected only and there are plugin versions that need to be activated on to your elicenser. The license that should appear on the elicenser is called Basic FX Suite.

Yea, I found this post where you answered the same question a few years ago on 1 Apr 2013… Having the same issues around the same time… Is this a joke (on me)??? (;
https://www.steinberg.net/forums/viewtopic.php?f=181&p=240685#p240685

Anyway, I found the registration sheet for my UR44 and it had FX Suite Activation Code on it. It may have been deleted from my eLicenser when I was de-installing the drivers and UR apps and re-installing troubleshooting my “other” issue. ((;

Thanks for your assistance!

It’s quite hard to delete a licence from the dongle by mistake. If you have then you can’t just activate again with the same code.

You can log into your MySteinberg account and see if Basic FX Suite is listed in your products and where it was activated too.

I have had one occasion where the eLicencer acted very strange, it was connected to a usb3 port. Connecting it to a usb2 port resolved the issue. Also using a usb2 hub in the usb3 port worked.