Multiple keys not working Novation Impulse 61 Cubase 12

Hi, with my Novation impulse i have multiple keys not working!. When i run midi monitor it is not register the “note” value on this particular keys also…

When i run my previous version of cubase, the problem doesn’t occur…

There’s definitely a bug with this

I have issues with my Impulse 61 as well.

I also notice that the pads on groove agent are not corresponding with the keys on the impulse . For example C1 on the keyboard (impulse) does work with a VST synth, but not on groove agent . The pad is not lighting up and no sound.

Also pads on the impulse are not responding to CC’s

On previous versions I used Automap which did everything I needed it to do. CB12 doesn’t recognize Automap.

I’m having issues with my Arturia MkII mini as well. If I hold down a key sometimes the arpegiator on several synths (Retrologue, Carbon Electra, NI Massive) only plays through once - or not at all.

Automap support has ended and replaced with HUI

Ah, I see. Thank you for the update.

Your welcome

Unfortunately Mackie HUI is not working either.