Multiple outputs and Control Room

Hi, looking for some help here this has been bothering me for a while.

So since I’ve started using 2 sets of monitors and started using the control room to switch between them, when I make a 2nd Output in Cubase It doesn’t appear to route out to either of the monitors. It worked fine before I started using the Control Room, how do I go about sorting this?

In VST Connections in the Output window nothing is connected to the outputs and in the Studio window I have my 2 monitors going to Monitor 1(Out 1&2) and Monitor 2(Out 3&4)

I’ve looked at the control room overview but can’t see any button to maybe activate the 2nd output alike I had to do with the metronome when It wasn’t playing when I switched to the control room.

Hope that all makes sense, any help appreciated, I can give screen caps if helpful.

Thanks. :slight_smile:

Just to confirm - you can hear one set of monitors but not the other through the CTRL Room?

Each output has an independent level control within the CR, (in addition to the fader) so you can match volumes on different monitors when switching. Maybe Mon 2 is set to 0??

Hi thanks for the responses, I guess I wasn’t clear enough though, I’m referring to Stereo outputs in the mixer not the monitor outs, I can switch and hear the monitors just fine, what I’m having an issue with is adding a second stereo output in the mixer but I can’t hear it?
The default one will play out of both sets of speakers but the 2nd one(and I guess subsequent ones I could create) is not audible, as if it’s not actually being routed out to the monitors. I was saying that this worked before I started using the control room but now it’s silent.

Hope that makes more sense. :smiley:


I believe you can force this to work if you disable the exclusive output control. This will allow you to set outputs simultaneously with CR outputs. Just make sure you’re aware of what you’re doing.
In the outputs pane, you have a stereo pair set as default monitor even though it is left unconnected. This constitutes your stereo output in the mixer. You can set up more however as I previously described.
Question is, why do you need to do this?

Hi, can you explain the exclusive output control? TBH I find all this output stuff and the control room business quite confusing but I somehow managed to set it up. :laughing:

I understand what you’re saying, I can’t have my soundcard outs coming out of the outs on the Input pane and out of the Studio(control room) pane at the same time but you’re saying there is a button that would allow this? I wouldn’t know what I was doing but I just don’t understand how I can’t just have a second output come out of my monitors alike the default stereo out.

I do this as I often have a references that I want to hear without all the master bus processing I have on my actual mix, bypassing them is tedious.


I believe it’s a Preference, maybe down towards the bottom for Control Room, or if not that, one of the VST windows.

Got ya!

I had the exclusivity button on, turned it off and now I’ve sent the 2nd output to my monitors!

Thanks alot. :slight_smile:

I have the same problem and I don’t like the way you solve it. It’s kinda making me feel it’s solved, but it actually isn’t. When I have Stereo Out 1 to “Not Connected” I still hear it thru Monitor mix in Controll room. It’s OK. I don’t get it why there are stereo outs when monitor mix in controll room is enabled, but it works (I think there should be an option to route Stereo Outs to monitor submixes when CR enabled, not to hardware outs)…BUT When I have Stereo Out 2 to “Not Connected” I can’t hear a damn thing. How the hell is this possible? Why it works one way, but not the other? Is there any way to fix it please?