Multiple problems with "Always on top" e.g in Kontakt,VRoom

Yes I spotted that on Kontakt, thought it had all frozen for a while until I realised what was happening Hitting the enter key free’s it up though it really needs to be looked at as a matter of urgency.

Confirmed here with Kontakt 5 and Valhalla Vintage Verb. “Always on top” for plugins is a no go at the moment.

It’s great that all the plugins can now float on top of the mixer.

However there are some real issues with, for example, Kontakt.

The Kontakt dialogue box is hidden under the main GUI and the system halts and freezes until it can be got at. This is really evident when some changes are made in the Kontakt instrument and decide to,load a new sound in. Kontakt advises you that changes will be lost and asks if you want to proceed and until a yes or no is selected on Kontakts own dialogue box it’s a no no as the dialogue box is hidden!

Many other plugins have their own dialogue boxes and no doubt this issue will crop up for a many people on a whole range of plugins.

It needs to be sorted as a matter of urgency.

Been playing with Cubase 8 for a few hours now & I noticed the new “always on top” feature for VST plugins is buggy. On some plugins that have built in menus- valhallaroom, for example (only one i tested/use that has), these menus do not open up unless I disable the “always on top” option. However, after doing so two times, cubase had an error and crashed.

Where as this may just be a one-plugin thing, is there a way to revert the feature to that of cubase 7.5? I really liked the functionality of that one.

Kontakt 5 is also affected. Take a look at:

Hi guys,

this issue is already known and we are already working on a fix. This should (I’m not promising anything here) be fixed in the first Cubase 8 maintenance update coming soon. In the meantime, we recommend not to set the problematic plugins to AOT to avoid those issues.

Please check this KB article with the current known Issues and Solutions for Cubase 8.0.0:

All the best

I’m not sure if it’s a problem with AOT as it happens with it on and off but I’m not able to access the drop down menus of Madrona Labs Kaivo. I can’t select presets or change samples or resonators.

Probably is, with some plugins I’m unable to access preset menus (Valhalla, Lexicon…) with AOT on, when taken off everything works normally.

Your right. I just had to restart Cubase after turning it off though the drop down menus disappear behind the gui and I have to move Kaivo out of the way to access the menus.

Thanks to both [=

Yeah, saw this happen with Lexicon PCM reverbs. But other plugins (Slate) seem to be ok.

Also in SLATE Trigger

Cannot access articulation selection if always on top

There is a workaround for this. The hidden open boxes, although you can’t see them are actually collapsed on the task bar at the bottom of the main screen (providing your showing them in Aero and have customised that to your taste. Works well but you shouldn’t have to hunting for them. It needs be addressed properly as it’s more searching and clicking in the workflow. I Don’t like posting work arounds, they tend to slide down the priority fix list but this is an important one for the majority of people who have extensive collections of Vst instruments and effect. Fix it please Steinberg!

Disabled “plugin editors always on top” and that didn’t solve the problem for Lexicon PCM reverbs. Menus still come up behind the plugin GUI and can’t be selected. Windows 8.1/64 bit here.

Yeah, that doesn’t work. You have do that manually to each plugin instance.

I get a glitch in Absynth 5.2.1 when I click the tabs in the upper part of Absynth, part of the plugin window becomes blank and pretty big.

When I disable always on top the problem doesn’t appear, but this is really annoying and I hope for a fix from steinberg soon.

I too am having serious issues with the always on top function. it flat out does weird stuff

i love this new version of cubase in terms of how it looks but it is doing all kinds of buggy stuff. for example my mixconsole will “fatten” or widen itself out whenever i switch workspaces. a person in another thread on here has the same issue

Yes I had this (even on new projects!) and found a solution/workaround. I’ve did what I always did in such cases of unpredictable behaviour: I deleted the content of the preferences directory and let C8 build new preferences with the next start. Then I erased the check mark in preferences>vst>plugins>editor always on top. Now it works and all plugins are not “always on top” by default. But this only works on new projects.

Steven Slate Drums also has affected.

I have a a steven slate mastering plugin. if i throw it on a track in cubase 8 suddenly my asio meter climbs up to 80% whereis in cubase 7.5 it hardly moves the meter