Multiple selection bug

Hello,

I am using Cubase Pro 8.0.40 Build 623 (64-bit) on Windows 7 Pro. For the past couple of days, it’s been behaving strangely when I try to select a MIDI event.

In the example below, I’ve clicked only on the “Breaking Point” MIDI clip, but Cubase also selects Waterchime at the same time. I can’t edit one independently from the other. If I delete one, the other disappears as well. If I control-click on one event to deselect it, both events get deselected.
Capture01.JPG
A similar problem occurs with MIDI controls:
Capture02.JPG
Here, I am trying to edit the value of the panning controller, but Cubase also selects the MIDI clip. In this case, I can deselect the clip and access the controller’s value, but that’s just weird. It never used to do that.

Any suggestion? Thank you in advance.

Sincerely,

– Didier

The MIDI Events are probably linked. Press CTRL+U to unlink/ungroup them.

That should fix it.

  • PP

I had the same issue, and found out it was a folder thing.
Do you have the tracks in a folder and enabled group editing button? …

https://steinberg.help/cubase_pro_artist/v9/en/cubase_nuendo/topics/parts_events/parts_and_events_group_editing_t.html

2 Likes

i have a similar issue that only occurs in some projects. is there a solution? i dont have any folders on the project

Did not note this! Thank you. I just found the issue was group editing!

That’s my case. Thanks!!

It would be nice, if Cubase could warn us about that. Just a thought.

CTRL+U just saved me!

I was tearing my hair out before I found this thread.
Thanks so much.

Thank you so much!