Multiple tracks not armed when mixer has the focus

If I select multiple tracks and press R they all get armed as long as the project window has focus, but if the mixer has focus, only one of them gets armed. This seems like a bug to me? Cubase 13.0.30, Mac Intel.

Confirmed, on my end…

Indeed, it seems that the R default key for the Edit>Record Enable command only works for the last channel selected, in the MixConsole.

This, no matter how the preferences Edit > Project & MixConsole > Enable record… two options are set.

FWIW : Cubase 13.0.30 also, but with Windows Pro 10 (22H2).

The same applies to the S and M buttons for Solo and Mute.
They work for all selected tracks if the project window is in focus, but only on the last selected one if the mixer has the focus