MultiTap Delay Auto pan problem

I can’t figure out how to engage auto pan as a loop effect on the multi tap delay . I can’t get anything near an auto pan effect. I hope someone can help!

Make sure that MultiTap Delay is insert into a track with Stereo outputs. To make the effect more audible, it might help to set the Mix knob to 100% and/or reduce the delay’s Feedback.

Make sure Spatial is set to zero, as well.

Thanks for the responses, I did everything and even moved it to the last insert slot. First it mutes the phrase that I am trying to repeat, and with mix maxed out and the repeats are barely audible. Either I am doing something wrong (if so, please suggest something) or this function is useless. Should it be reported as a bug? Otherwise I love this plugin.
Thanks again for your help

It might help to post a screenshot of your plug-in window and the Channel Settings for the track that it’s inserted into.

Please look at the screenshot and make the same settings.
Make sure the Mix knobs are set to 100%.
Taps are disabled so you only hear the original audio delayed from when you press Play.

Spatial only serves to give a stereo width effect to the delay when using a mono signal (but works on stereo too). This is applied globally after all effects so it should not influence the AutoPan at all. In this case, increasing Spatial actually improves the AutoPan effect and makes it more obvious (I have just tried it).

Starting from here it should work.

Thanks Louis, I’m sorry, but I think I am working with a corrupted file thanks for your time