Multitimbral instuments in Cubase

Has anyone figured out how to make multtimbral instruments’ (HALion Sonic, Grove Agent, Kontakt, etc.) individual outputs show up in the MixConsole/Project window? I can only see the “Main” stereo output, not the individual ones!

Of cause I mean, when the instruments are used with the VST instruments rack, not inserted on an instrument track.

Have you enabled the extra outputs on the VST instrument Rack? It is the little button with an arrow pointing sideways.

Many thanks jaslan. That solved the problem.