MusAnalysis Symbols No Longer Working

Hi,
Set up MusAnalysis in Dorico, and worked great. Followed the pdf documentation.

Now notice the symbols are not working correctly. For example, an inversion looks like this: I63.

Maybe reinstall the software? Not sure.

Thanks for any advice.

John

No, reinstalling won’t do anything. Nothing has changed with the font; it should work fine.

Have you set your lyric font to use it?

In Paragraph Styles under “Lyrics”, it says Academico Regular 11.0pt

Again, all worked well when installed.

Thanx

John

Right, that’s the reason. You need to set your lyric paragraph style to MusAnalysis.

Great! That did it.

I remember now doing that at setup. Somehow it flipped back.

Like the software.

Thanx again,

John

1 Like

FYI Dan, the installation documentation that comes with is a little out of sync with the latest version of Dorico, ever since they introduced the Library in Dorico I guess.

Nice job BTW - guess I count as a slow or stubborn adopter who said “nah, just the text is fine.” But I realized what a SUPER nice feature set it has from some of the forum posts.