Music on Page sizes

Hi. I have completed a score of about 20 pages. For some reason one of the pages has a bigger bars and stave size. it looks like all the music has been stretched vertically. Is there a way to make all the staff systems on all the pages the same size automatically? If not, how can I adjust just one page to mtach all the others. The individual parts are OK and print out perfectly. It is just the score that looks strange. All the pages have plenty of space, as the other pages have space below the bottom stave. This strange page seems to be streatched to try to fill in this space. I tried working with the layout controls to try to find a way to make all the pages the same, but after a few hours of experimenting I really do not seem to be getting any closer. Is there a way to change the size by a percentage like they do in Finale? I just want all the music on all the pages to look the same size.
Thanks for your help…

Have you manually inserted frame or system breaks? If so, show those signposts and delete them.

It sounds like perhaps only one of your pages in this layout takes up sufficient vertical space to go above the vertical justification threshold - this is where Dorico automatically spreads out staves vertically to fill the height of the frame. You can change this setting on a per-layout basis: if you want all pages to justify vertically, reduce the threshold. If you want no pages to justify vertically, increase the threshold to something like 99%.

Depending on how many staves in each system and the number of systems per page, you might end up with a more pleasing result by changing the height of music frames on your master pages, e.g. so that the top is lower and the bottom is higher, but allow staves to justify vertically to fill this reduced space. Ultimately it’s your call though and up to your personal preference :slight_smile:

Lillie’s right, I completely misread the OP and missed the “vertical” bit. Oops!

Thanks for your reply. I found another way. When in engrave mode, at the left hand side of the screen there is a double arrow, up and down, called staff spacing. I opened the wrong page next to a good page, and copied the measurements from the good to the bad. As it was only one page it was very quick to do.
Many thanks…

But for more than one page, it’s always better to change the Layout (or other) Options than make repeated manual changes.

Just be aware that staff spacing adjustments like that (using the tool in Engrave mode, where the square staff spacing handles end up red after you’ve moved them) can be reset if the bar at the start of the system changes or the page number changes - for example, if you added a title page at the start of a layout, all subsequent staff spacing changes get removed. In larger projects especially, it’s generally best to use the ‘larger’ options available first, such as layout options or note spacing changes, before tweaking manually.