Musical Mode automatically set on import????

When I import WAVs to a session, sometimes musical mode will be automatically enabled, and sometimes not. Why is this and can I stop it from happening?

If musical mode is enabled, and the tempo is set to the same as the project, it’s easy to not realise that it’s activated. However, even having it activated with no actual tempo change, the sound quality is degraded.

Look at changing the settings in the Preferences>Editing menu…“Default Track Time Type”.

Regards :sunglasses:

I would presume he’s talking about Musical mode, not Musical Time Base.

I don’t know the answer to that question J-S-Q. I tried loading a few different files and none were marked musical mode. Is it consistent? If you import the same file into a different project does the same thing happen? Maybe data in the wav file header?

Sorry… I misunderstood the concern.

Regards :sunglasses:

I haven’t investigated it fully yet so I can’t say what the pattern is but yes, I’m guessing it’s something to do with header file data. I think it probably is consistent i.e. a particular file will always import with Musical Mode enabled. 95% of my WAV’s will import without Musical Mode being enabled but it’s easy to miss the other 5%.

interesting…

Could it be that these 5% wav files have a smpl chunk in the header ?
This smpl or sampler chunk allows for loops to be set, just quick though after reading this:
https://sites.google.com/site/musicgapi/technical-documents/wav-file-format

Just to add to what Peakae said, in mediabay there is an attribute Follow tempo with yes/no options.

May be worth checking.

I’ve experienced similar things, as have others: https://www.steinberg.net/forums/viewtopic.php?f=146&t=5478

r,
j,

It’s because the WAV files concerned have tempo based information written into the file header. These are usually ACID files. Cubase automatically recognises these types of files and switches to musical mode when you import them. You can see the tempo based information by looking at the file in MediaBay (look in the right pane Attribute Inspector / Dynamic / Musical).

If you want to stop this happening for the file, you can switch the ‘Follow Tempo’ metadata to ‘No’ in MediaBay (as mentioned by misohoza above). The change is written to the file as soon as you modify the setting. Or you can strip all the tempo / loop related metadata in a program like Wavelab.

Yes, it can be awkward. There’s probably two sides to the story. I would guess that those who work with loops and use musical mode all the time wouldn’t want an import warning because it would interrupt their workflow. I guess the only thing to do is to keep a look out for the musical mode note symbol at the top right of the audio events.