Musical Mode Issue.

I want to experiment with changing the tempo of a project. To this end I open every part on all of the audio tracks and set each one to Musical mode. This works fine for most of the parts, but as soon as the parts on a couple of the audio tracks are set to Musical mode I can see that the audio events immediately move to different positions and playback out of time. If Musical mode is turned off again the events move back to their original positions. This is without even changing the project tempo.

Can anyone think of an explanation for this?

Can you clarify? Parts are not set to musical mode, files are.

OK, looking at the Project screen - audio tracks have audio parts (waveforms) on them - I click on one of those - the sample editor opens and I highlight the musical crochet icon to set it to Musical mode.

Sorry, still not really getting it- there’s no switch for Musical Mode in the Sample Editor.

Can you check these manual entries?

https://steinberg.help/nuendo/v10/en/cubase_nuendo/topics/sample_editor_tempo_matching_audio/sample_editor_tempo_matching_audio_musical_mode_c.html?

https://steinberg.help/nuendo/v10/en/cubase_nuendo/topics/editing_tempo_and_signature/editing_tempo_track_time_base_c.html?

Really?

It’s just above the word ‘Transpose’ in the attached screenshot.

D’oh… I never actually used that icon… I use the field in the project info line or the pool- but the only time I recall seeing the start position of an audio event move has been when the time domain of the track was changed.

I’ve set every track and every waveform to Musical mode.

I have done this in the past (years ago) and had no issues with it.

Have a look at the attachment. See how the waveform on the green track changes as musical mode is turned on and off. This is not normal.

When the same is done on the blue track nothing moves - which is normal.

As far as I can see all tracks are set up the same way in the entire project.

Any idea how to stop this happening?

I’m a new Nuendo user and I’ve encountered the same problem with wave files and loops when changing the tempo using musical mode. It’s quite frustrating, because this isn’t an issue with Pro Tools, Studio One and Reaper.

tg

In addition to activating Musical Mode on the Track, you will need to go to the Pool and do 2 things, if you have not already done so:

  1. Set the tempo of all Audio Files being used to their correct, original tempo. For any files recorded within your current Project, that will be the Project Tempo. You can do this in one go by selecting multiple files at once.

  2. Activate Musical Mode in the Checkbox on the file itself.

Hope that helps.

Thanks Getalife2 - that solved the problem.

The audio file shown in green in the video clip had the wrong tempo in the pool for some reason although it was playing in sync with the project.

I also noticed that a few of the files in the pool were not set to musical mode even though I’d swear that I had set them all correctly on the project screen. Anyway, I think it is easier and quicker to set them in the pool.

I also noticed that in the pool there are a couple of files that have a negative Original Time of ‘-2.2.3.64’. Do you by any chance have any idea how this could have occurred?