Musical Mode

Hi Guys

Sometimes when i place an audio piece on my timeline, the clip is automatically in musical mode. I have to double click on the clip and switch it off by clicking on the musical note. Is there a preset to disable musical mode on audio import?


There’s a setting in the preferences that you can choose between Musical or Time as your default

“Musical mode” is not the same as “Musical- / Linear timebase”. !!!

Thanks. Under my preferences my default is set to time.
But I still have the problem that when i drop an audio clip from my media bay, it is automatically in music mode, which changes the length of my audio clip. In order to fix it, I have to double click on the event and click on the music note icon to switch it off. It is not for all audio, only some some clips

Ah, thanks for that