musical mode ?

hello all,

i want to import audio into cubase. unfortunately, cubase automatically sets ‘musical mode’ on any files i import. i then have to go into the sample editor and turn it off for every single file i import, because otherwise cubase ‘warps’ the sound of the files i import so they ‘fit’ to whatever cubase thinks is best for the tempo i’ve set for the piece. this occurs whether or not ‘musical mode’ is set on the track i’m importing to. the manual doesn’t mention how to turn off this feature ; everything talking about musical mode is cursory, and the section on imports covers only format changes like sample-rate conversion. all i want to do is just import the file as-is. what am i doing wrong ?



Please, search the forum. I have a feeling, it was already mentioned here once.

Btw, you can disable the Musical Mode in the Project Window, if you open Info Line too. You can do this even for multi-selection. Or, in the Pool. You don’t need to open Sample Editor.

argh, it turns out the files were ACIDISED ! that’s why cubase was automatically setting musical mode on them. :unamused:

thanks for your help !