Mute and monitor vertical

How do I get the mute and monitor and record icons horizontal instead of vertical in my tracks…I think I performed a reset in preferences and don’t understand how to change it…thanks…

Hi,

In the Track Control Settings, you can setup the view. To reach the Track Control Settings, click to the cog-wheel down in the track list.

That screen is blank and some other things are grayed out…just like what was posted on another post concerning this problem…

Is there a chance it could be in permissions or a huiMackie preset… I have a new midi controller and kinda just pushed all the buttons and keys to see what they would do…(that’s how I found out how things work most of the time)…maybe that’s how the icons started showing up different…

Hi,

In this case I would recommend to trash Cubase preferences to get the default settings. And then adapt, if you want to.

Mackie protocol doesn’t have an access to this.

I fixed it by taking the advice of another person on this forum (same subject)…seems they had exactly the same problem…they deleted the userpreferences file… c:/users/my name/appdata/roaming/steinberg…
Then locate cubasele8 64 file and open it up and then in the small search bar in that folder enter xml.
Scroll down to userpreferences xml.file and delete it…the icons are horizontal now and the track control settings are visible again in the once grayed out pane…thanks…