mute and solo in instrument tracks

I usually do 24/7 digitization work with Nuendo.

But today I wanted to make music.
When I reloaded a music project in 10.3 today, I noticed that with every “newly” added instrument track, there is no longer a mute or solo button in the track view.
All instrument tracks that I created in version 10 have a mute and solo button. It’s pretty stupid if you always have to go into the channel strip or into the mixer. And you do not see the state in the track view.

If I then delete the instrument track and undo the deletion, the two buttons are there. (checked on 2 PCs)

Did I oversleep something - is this a bug - or new feature that I do not understand?


Could you try in Nuendo Safe Start Mode [Disable preferences], please?

Thank you,
Just started Nuendo 10.3 in Save Mode and disabled preferences.
I’Ve loaded Padshop and it comes without mute and solo.

This happens on 2 computer exactly the same.
If you restart the program, it is 50:50 that mute and solo can be seen.

(Windows Intel i9-9900k)

Are you sure that Mute & Solo are enabled for Midi tracks?
See: Track Controls.


Thank you.
But there ist no way to disable or enable mute and solo in the track control - they are global.
See this picture.
After restarting the mute and solo appears.
Adding a new track - the buttons are missing:

Isn’t that strange? The first track with - the second without mute and solo?


Yes, this is definitely strange.

I would try to (backup and) trash all Nuendos preferences.

What Windows version do you use, please?

Thank you.
Windows 10 Pro 19041.630

But we have 3 Nuendo licenses and it happens on each of the 3 PCs.
The PCs are slightly different, but they all have the same graphics card a NVIDIA GeForce GT 610. It could be due to the graphics card.
But then several should have already noticed that.


Please try this:

  • Uninstall the NVIDIA driver.
  • Download the latest Studio driver version from here.
  • Start the installation (as administrator).
  • Don’t install the whole package, use the Custom (Advanced) settings.
  • Disable everything (don’t install NVIDIA Experience, PhysX, etc.), keep just the video driver enabled.