Mute Automation

All my automation seems to work except MUTE. It’s like it plays back the automation backwards! If an automated track is unmuted…then muted…then unmuted, it plays back as muted, unmuted, muted…why? The only time it works is is if I use the mouse. It doesn’t work if I try to use either my DM3200 in control surface mode or the CC121.

Have you clearly defined the 0 start state?
Have you turned on MIDI Chase?

Just checked and yes which doesn’t surprise me since I wouldn’t have changed these settings anyway. Why did it work before and why does it work when I automate using the mouse rather than using either of my control surfaces Why does every other parameter I automate, like Pan and Fader control, etc? Every project does the same thing…new and old. I Maybe it is my MTC settings synchronizing Cubase time code with my DM3200 board? I will try setting that to offline. Maybe I missed a parameter in that setup. Thanks

It was an MTC setting that I didn’t click on. Thanks for steering me in the right direction