Mute group behavior

I have several tracks in routed to a group.
Somme of the tracks are muted, some are not.
From the mix console, if I mute the group all tracks are muted, it is fine
When I unmute the group, all tracks are unmuted included the one that were muted before I muted the group.
I want them to remain in their previous state, muted.

If I do the same thing from the left zone, on the left of the tracks, the behavior is correct, the previous muted remain muted when I unmute.

How can I have this behavior in the mix console :question:

Thank you for your help :sunglasses:


Are you sure? That doesn’t sound right. Muting a group track shouldn’t mute the tracks that are routed to it. You won’t hear them of course, but they aren’t muted. Soloing a group, on the other hand, should also solo the tracks that are routed to it.

Hello GlennO,

Thank you for your answer.
It is what I say, all tracks are part are routed to the group, but they are not all active, some are muted. My problem is that, if I mute the group, when I unmute the group, the one that were muted are turned active. It is not what I need, I want the muted one to remain muted.

Take care

I don’t know when this behavior changed but I have gotten hosed because of this twice in the past week.

I had 6 lanes of a piano recording containing various iterations of edits. All 6 of these source channels are routed to a Group with some EQ and compression settings so I don’t have to have instances of EQ and compression on each individual source channel but I only ever have one of them unmuted. More specifically, I have the previous 5 iterations muted and the latest edit unmuted. As some point during my mixing work, in order to do some work on other instruments in the rhythm section, I muted the Group that all of the 5 muted and 1 unmuted source channels was routed through. That worked as expected, the 6th source channel muted. HOWEVER, when I unmuted the Group so I could hear my choice 6th piano edit ALL OF THE PIANO SOURCE CHANNELS CAME BACK ON!!! Nearly destroyed my speakers AND my ears!

This behavior has been consistent since N1 and now all of a sudden it has been changed! Please tell me this is a bug or else I’ll have to go back to N5.5 :frowning:

Check out this preference. Maybe it got activated somehow. From the manual, emphasis mine:

Group Channels: Mute Sources as well
Mutes channels that are directly routed to a group channel when you mute the group channel. > Channels that were muted prior to the group channel being muted will not remember their mute status and will be unmuted when the group channel is unmuted.

This does not affect how mute automation is written.