Mute or solo obligatory

As approaching the end to a song recording and mixing on my Windows 7, Cubase 10 Pro, I lost the opportunity of having nither mute nor solo buttons lightened. One of them has to be lightened. What could the reason be? Thans in advance! :slight_smile:

Hi,

Try to click the Activate All Mute States and Activate All Solo States buttons. Does it help? Are the buttons enabled?

Could you attach a screenshot, please?

Yes Martin!
You helped again!
Thanks a lot!
:slight_smile:
Activate all mute states was pressed…
Thank you!