Mute/Solo/Editor buttons all black

Ever since upgrading to Cubase 10 pro, I can’t see the mute, solo, or channel editor buttons, either in the Mixconsole fader section, or in the Channel editor. The buttons, and apparently the letters that describe them, are all black. I can’t tell which buttons are which unless one of them is active. Upgrading to 10.5 didn’t help. Neither did resetting prefs to default.

I’ve been searching through Preferences trying to find something that applies to this, but can’t find it. Even changing the color scheme to a lighter one has no effect on these buttons. Can anyone help me?
2020-07-06_114347.jpg
(Edit: on closer look, I can see the “L” in the lower left button, but aside from that, the four buttons appear as a single black, borderless rectangle. Funny, I have no idea what the “L” button is even for…)

Hi,

This ia well known indicator, you are not using supported graphic card or driver.

If you are still using Windows 7 (as I can see in your signature), you should update to Windows 10. Windows 7 is not supported anymore. You should also update your graphic card driver.

What graphic card do you use, please?

I upgraded to Windows 10 several months ago (guess I need to update my signature… Done)
I’m using the Intel® HD Graphics built in to my motherboard.

I tried updating the driver in Device Manager, but it says “the best driver for this device is already installed” (Driver ver. 9.17.10.4459 dated 5/19/2016)

I’ll do some searching online to see if I can find a newer one, but maybe it’s time to upgrade to a better graphics card.

I downloaded Intel’s Driver & Support Assistant. It confirms no newer drivers are available for this device.

**** SOLVED ****

Someone in the “Cubase Producers” Facebook group had the answer.

Enabling “HiDPI” fixed it.
Edit>Preferences>General > check Enable HiDPI

**** UNsolved ****

The problem is suddenly back!
Business is slow due to COVID19, so I have not opened Cubase in several weeks. Today I opened it and the buttons are all black again. I’ve tried unchecking and rechecking HiDPI, rebooting and trying again each time, but to no avail.

So I decided I would just just 10.0 for this project, until I get the problem figured out, but now THE SAME THING is happening in 10.0

I’m guessing the issue is in my graphics adapter?

Hi,

Yes, this is graphic card issue. Your graphic card or the driver is unsupported. Please make sure you are using supported graphic card. Install the latest driver. If it doesn’t help, try to use Windows built-in graphic driver instead of the manufacturers’ one.

Thank you. How can I know whether a graphics card is supported?
I just got a NVidia GeForce GT710 (PCI-E 2.0, 2GB DDR3). Will this be sufficient?

Hi,

Here you can find Cubase System Requirements:

Graphics card with DirectX 10 and WDDM 1.1 support (Windows only)

Does your graphic card support this?

the Core i5 2400 has no DirectX 10 support and is not supported on win10 anymore

had the same problem with an older AMD system , that over the time more and more functions get screwed up…
such simple things like video playback from Youtube… the used separate grafics card solved the problem only a short period of time

The new graphics card fixed the problem, thanks.

For anyone else who might be facing this issue, I was afraid I might have to spend hundreds of $$$ on a new GPU, but this one did the trick (only $55 on Amazon)
https://www.msi.com/Graphics-card/GT-710-2GD3-LP.html