Mute / Solo in Mixer - Project windows

hi, a bit new to cubase but have used nuendo … i have a functioning question … in the mixer window i can mute or solo a track and it follows in the project window BUT when i create a Group, the solo and mute does not act the same from mixer to project window … is there a way to Tie These together so they act the same ???

i have looked through the manual but cannot figure out what to call this … it is a preference in pro tools so i hope it is available as an option here in CP8 as well .

thank you john

it works fine ( solo and mute ) on my project/ mix window using group on 7.5.
try again on a new project.

hi rita, it happens on every session even a Blank one … so it has to be something i have down to UnLink these … any ideas how to get it back to normal ?? i really do not change any preferences …

please remember, i am talking about using Groups and wanting this Link function (sorry i am using the word Link as there is an unrelated Link function in CP8)

thank you john

I’m not sure why its not happening at your end but we do have a link function where you can control certain things in a single pass.
1.PNG

the link works fine … this is something else … i have One Track (instrument track) that is the Master Instrument that is fed by several midi tracks … when i solo this Main track in the mixer window it solos the linked midi tracks as well … when i solo this same Main track in the project window it ONLY solos itself NOT the other tracks …

when i mute the Main track in the mixer it behaves the same way on the project window … only muting itself …

hope this makes more sense as i am not describing it well … hard to write this …

cheers john