Mute/Unmute Group Tracks?

Hi folks,

Just started with a basic drum recording, 10 audio tracks. Put them in a group track to make mixing easier.
Volume adjusting the Group channel works fine.
Muting the Group channel works fine.
UN-Muting, however does not unmute the associated tracks. Not fine.

I did try ticking the preference box on “Group Channels: Mute Sources as well” and it seems to make no difference.
THey just never unmute.

So i tried it with a new group track of 3 audio channels on guitar, and at first it DID unmute them… weird.
Then i went back to my drum group and tried it again, but it still didn’t work… then i tried it on the guitar track again to see if i was hallucinating… it also didn’t work.

Is there an issue with this?
Or am i missing something?


Not sure if I get what you mean. Think you’re describing an old Cubase problem. Different scenarios:

  1. You mute/unmute the group channel > everything’s fine!

  2. You push the mute button on the folder track in project window (tracks in folder get muted) then push the mute button on the group channel > the group channel unmutes but the folder track remains muted, the tracks inside the folder keep silent. To unmute you have to push the button on the folder track or use the global mute buttons.

This behaviour is a little counterintuitive indeed. Looking at it, I’d even consider it consequent.
Perhaps it will change in the future, a ‘coorporate identity’ for mixer and project window were announced for the future - let’s hope it will be more mature on release than the new mixer and we’ll get advanced options in programm settings for such details :mrgreen:

Thanks for the reply.

I’m not using mute on the folder track, i’m using the mute on the mixer window for the Group Track which contains all my drum tracks.

I want to mute all the drums using the Group mute button, (to listen to other parts of the mix) then UN-mute them.
But when i click to un-mute the group channel,(on the mixer) the original tracks stay muted, so i have to click un-mute on each one of them again.

Isnt there a way to “one click” this whole group on and off?


Well, that should work. No idea what exactly causes your troubles.

I’ve done two screen videos on solo/mute behaviour for mixer and project window:

That’s how it works here. Little strange sometimes :laughing:
Guess I’m just used to it…

Thanks Marqs,

I tried again today with a fresh reboot and glass of soda… no overtime hallucinations to be sure.

And still, the same result. The individual tracks on the mixer mute, but they do not unmute when toggling the Group Mute button.

My drum tracks are in a folder, and the same thing happens in the project window if i mute/unmute the folder track.

I didn’t try this yet with tracks outside of a folder, since that really wouldn’t help my situation anyways.
I read about this bug in older Cubase and Nuendo forums… but to still be in Cubase 7?

Anybody else have this issue?