Muted channels + mixdown

Hello!

When i am doing a mixdown, the channels that i have muted is audible when listening to the final mix from the Wav file?

What am i doing wrong?

Maybe got a bit of mute automation by mistake?

No, i just wanted to make a mix without some of the recorded vocals and synths but they are still there when i listen to the wav file. If i mute some channels and do a mixdown shouldnt the muted channels be silent or maybe i have the wrong settings in “audio engine output”?

No, muted channels should not be included in the mixdown.

Muted with the M button?

Yes, with the M button :slight_smile:

Screenshot of the Export Dialog Box?

Any associated sends muted as well?

Here is the screenshot. No, no sends muted…
Skärmavbild 2013-01-27 kl. 17.41.29.png

Hello again!

When i marked the “Channel batch export” as in the attached file. It worked.
Skärmavbild 2013-01-27 kl. 18.01.22.png

Shouldn’t need batch export checked or L/R channels checked

OK, thank you very much for all the tips.

Carl