Muted voices remaining muted

When I listen to the music I write, on each instrument I can select “solo” or “mute”.
When I deselect Solos by clicking the “s” box , it works well, but the same doesn’t work with “mute” and the instruments remain muted. How can I fix this bug?

Do you still have another instrument set to “solo”. If so, it’s not a bug - the way that Solo states work is that they mute everything else. In order to unmute other instruments you’d need to either Solo them or unsolo the instrument(s) that is/are soloed.

Sorry it’s really a bug because none of my instruments remain “soloed” but nevertheless the “mute” won’t disappear when I click “m”.

No, I’m not aware of any bugs in this area, @bohy. You can quickly deactivate any solo or mute states using the relevant commands in the Play menu.

After a time, I came back to my score and noticed that a piano voice was switched on “solo”. I deselected it … and all came back in order. The problem is over. But I’m really sure that those piano voices were not soloed before. Never mind, and thank you for your help.
By the way I must point out the fact that, verity often, when I open a file in Dorico, the sound doesn’t work at all. And the only way to get it is to reboot my computer (Mac Mini OS Catalina). If you have and idea of how I could get rid of that problem, I thank you.

Next time you find that you get no sound from Dorico, do Help > Create Diagnostic Report and attach the resulting zip file here so we can investigate.

Thank you, I’ll do it, if ever…

In fact, it happened today. I opened my computer and worked on various programs, especially « Mail » .
And now I wanted to work on pay score, opening therefor Dorico. Everything came well, all the files I needed (2 ), but when I tried to listen to the music, nothing came.
This is typically what happens since a long time. To remain to the problem, I have to reboot (restart) all my computer.
Sometimes, when a file is opened in Dorico, the HalionSonic window opens by the way… and disappears a moment later (??!!)
Sometimes, when I open Dorico, the rapid scheduling of parts of the program that appears in the bouton of the window, shows something like "-L…… » (???) and I think (but I’m not sure) that in that case, the sound doesn’t work.
Thank you for investigating.

Dorico (1.06 MB)

Once again, I opened Dorico, but waited some time before opening a file. I finally did irt, and the file was mute.
Heree is the diagnostic

Dorico (935 KB)

Speaking for myself only - I use Windows 10 with an audio interface connected by USB. I had a problem with sound similar to the second one you mentioned that seemed to require rebooting. I found though that I could cycle power on the rack mounted audio device (not USB powered) and it would solve the issue much faster than a reboot. It was weird to me that the device showed itself to be synched and connected before the power cycle, but whatever. I said bad words and moved on. It was also bad about requiring a true restart in the morning - letting the laptop resume from pause was a no-go, as was going mobile and returning with the laptop.

Until… I was following some steps to optimize the performance of Windows for Studio One that Presonus had published. One of those involved changing the power settings in Device Manager so that Windows would never ever attempt to hibernate the root USB hub0 (an internal device, I don’t use a USB hub)

Can’t make any promises, but problem solved for me.