Muting question. [Resolved]

I have several tracks permanently muted in the current project.

If I mute the Stereo Out in the Mixconsole while listening to the playback, all sound is muted as it should be, but if I then un-mute the Stereo Out in the Mixconsole it un-mutes all tracks - including the ones I want permanently muted, so I then have to go through the entire project re-muting the unwanted tracks.

Is this normal?

Can the mute status be restored after muting/un-muting the main Stereo Out?

This is normal if you have the preference ‘VST -> Group Channels: Mute Sources as well’ enabled.

I would suggest disabling the tracks rather than muting or use the control room to do a stereo mute/unmute.

I do the same as Fenderchris. I disable track I don’t want to use but don’t want to delete.

Dean

Many thanks. That solved the issue. At the same time, I also found that I could move Cue Sends to Pre-Fader so that the headphone mixes remain audible with the Stereo Out muted.

Thumbs-up given :slight_smile: