my audio file tempo changing when I import it from MediaBay

My project in 44.1khz… When i importing my audio file (96khz) tempo changing… How can i import file from MediaBay without tempo changing ?

have someone any suggestions? i try to set musical mode in info panel, but it doesnt help… Maybee someone knows, how to return a window with import settings: “Convert if needed” (i think i pressed “don’t ask me again” and this window with import settings never appear)

the file must be converted to 44khz to playback as it sounds. Otherwise it won’t sound same tempo or pitch at all. You can check by looking in the Audio Pool.
Perhaps try to delete from audio pool (and audio pool trash) and try re-import, and make sure that it gets properly converted to 44khz.

thanks, it works
+1 karma