My Blue LPT dongle wont work since installing eLicenser

Hi Everybody.

I just purchased an Arturia Analog Laboratory, and installed the eLicenser Virtual License so I could use Analog Laboratory.

Now when I launch VST 32 v 5 it complains that there is no eLicenser for it, and doesn’t recognise my blue LPT dongle any longer.

I don’t have the USB eLicenser, as I installed my license on my computer for Arturia.

Has anybody else run into this problem and how did you fix it?


The LPT dongle will only work with an eLicenser Software up to x.xx (go to the eLicenser site, there should be an explanation and the exact version there, I think it’s under legacy software).
The real Problem ist: if you use the old version that still works with the LPT dongle, the Arturia software will probably not work because it needs a newer version for ist soft eLicenser.

The solution:

a) Buy an USB eLicenser Key
b) Install the eLicenser legacy software. The last one that still works with the LTP dongle will already recognize the USB dongle, so:
c) Transfer the Cubase license from the LPT dongle to the new USB eLicenser
d) Install the latest eLicenser software
e) Cubase AND the Arturia software should work now.

(Better do the license transfer on a different PC to avoid that your Arturia license gets killed in the process. If you need to do it on your PC, try to find out how to preserve the Arturia license BEFORE you install the old eLicenser software. If it is possible to transfer the Arturia license from the soft eLicenser to the USB eLicenser, do that first. The license will then stay on the USB dongle, no matter what eLicenser version is installed on the PC.)

I hope there is no mistake in my list. Just read about the LTP to USB Transfer BEFORE you start the process. It worked without problems here. My old LPT key is now a nice souvenir on the bookshelf.

VST 5/32 works without a dongle on a Mac (the installation is bound to the serial number).
On a PC, the LPT dongle (or an USB dongle with the license on it) is needed.
So either you work on a Mac or you have an USB eLicenser with a higher Cubase version that will allow VST 5/32 to run, too.

They do.

Thanks very much to everyone for their replies.

My Arturia software works fine, it’s my Cubase VST 32 that has broken down since I installed the Arturia product.

When I originally loaded Cubase, I don’t remember having to install eLicenser. I just put in the serial key number in when I installed it and the Blue dongle just worked. This was a long time ago, 2007 I think.

Anyway, I have ordered a blue USB eLicenser dongle off ebay, and will let you know how I go with that. Is there anything I should know about getting that to work?

Best regards,