My Cubase pro 8.5 hasn't "edit in Wavelab " command - why ?

Hi .
Can anyone tell me please , where is edit in Wavelab command ?
In my audio menu it hasn’t - the last command is "update origin "…
Have Cubase 8.5.15 pro & Wavelab 9.0.15 .

Hi Micos 19,

the screenshot in appendix shows, after selecting an audio-event, the entries in the Audio-Menu to open Wavelab 9.015.

Hope it helps


Helmut :neutral_face:

Was looking for it in the rightclick context menu first - there it’s missing. It’s only in the audio menu from the top bar, but a keycommand is assignable.

I was wondering about this myself yesterday… cheers for that!

Thanks but - in my Cubase hasn’t edin in Wavelab command :frowning:
See screenshot below …

Checked mine yesterday and yes it’s there.

Have you tried reinstalling WL9?

Just a thought… could it be one of those weird permissions things? I ran Cubase as admin yesterday, will try running as a normal user later and see what happens here…this seems to cause some strange things from time to time.

Thanks matjines.

I run both softs as administrator …
Cubase pro 8.5 is 64 bit and Wavelab pro 9 is 32bit … Maybe it is wrong ?
Maybe have I to reinstall both ?
Don’t know … :frowning:
Would be nice if someone from Steinberg answer for this situation …

How come you’re using 32bit WL? just out of interest…

I’d try installing the 64Bit version and see what happens… it’s not a huge install so won’t take up a massive amount of space…

Thanks matjones again .

I use some old plugins which is not 64 bit that’s why …
Will install Wavelab 64bit and will see what happens …
Thanks …

Today I install Wavelab 9 pro 64bit version and now all ok :slight_smile:
Now in my Cubase pro 8.5 in audio menu have "edit in Wavelab " command :slight_smile:
Thanks …