My cubase project crashed and now i cannot hear anything

Hello, today my Cubase project crashed because I didn’t have enough memory (16gb) to support my very heavy project. So, i decided to upgrade my ram memory to 32gb. I have installed it and everything is working perfectly. But when i opened my project i cannot hear anything. If i add a new instance of a plugin i get the sound, but if i try to hear the midi that was there before the crash, nothing.
Does anyone have a solution to this problem, it is really time sensitive as i have only a few days to finish this project.
Please help.

What you could try is :
Ive seen something like this before , if all your audio routing is correct then i would try adding a new buss and routing all track to this buss just to test , i can’t remember the exact fix but ive seen it before where the busses have become corrupt after a crash .

Cubase crashed and now my vsts are blocked - Cubase - Steinberg Forums

These issues are related , if your inserts need reactivating due to new memory install then this will be your issue

Unfortunately i have tried this and still nothing. In the project there are Wav files as well but they are also “deactivated”.
I see the signal coming from the Vst but after that it goes nowhere. Not even in stereo in.

It could be possible that when i tried opening the project right after the crash i got a notification about deactivating plugins, but i am pretty sure i skipped it.
Other projects work well, and anything added to the crashed project also works well.

You can disable the plugins at the top of the mixer ‘ins’ to see if it is your plugins that’s causing the issue .
System spec ,Cubase version , plugins info would be a help

I would guess that the plugin itself is not the issue, as I can’t hear the Wav files also.
I am running 32gb of ram, ryzen 9 5000 and Cubase 12

Ohh ok , no inserts on the audio channels ?
What you could do is start a new project and import all your tracks to the new project just in case this ones totally corrupt

I got it!!!
I should have checked this first, but my stupidity might help some people.
The routing for all audio channels got switched to “no bus” so nothing was going to stereo in.
Thank you FilterFreq you saved me!!

Glad to hear you have figured it out with little work :+1: