my disk access is maxed out anyone can help me ?

Hey everyboby,
I’m experiencing audio drop outs and my asio is maxed out, not a cpu or ram pb it’s only at 22% for both, I defraged
my disks, they are ok, ht disabled, turbo mode and C1.C3.C6 state… etc
Any idea ?
Thanks guys

Cubase 7.02 64/Windows 7 64/
I7 3970X/Asus Rampage IV extreme/
20GB Ram/
SSD Samsung 256/seagate 7200rmp 2TB

soundcard asio buffer size ?

steinberg MR816 (tools 1.74) Higher than 1024 samples

If I understood you right, you experience max value (red peaks at the top) on your disk access meter?

I get this problem once in a while - in 90% of these cases, a frozen VST instrument is the culprit.

If you have frozen instruments, and if your CPU and RAM can handle this, you might try the follwoing :

  • unfreeze your VSTis one at a time.

  • If prompted by Cubase, select “keep data” (not “Delete”!) - I don’t know the english button names but this is what shows up as an equivalent in my german edition

  • If you have found the troublemaking VSTi, the disc access meter should return to a normal value (or zero - but give it a few seconds)

  • To be completely safe, close the project without saving, then reopen it.

  • Go straight to the VSTi that caused the problems and unfreeze it. Leave the other VSTis untouched. The disc access meter value should return to normal.

  • Save the the project, close it and reopen it.

In most cases, my problem is solved then. In most cases I can even refreeze the VSTi and the problem does still not show up any more.

I don’t know what behaviour of Cubase (or other programs?) causes this, but this workaround works fine for me.

Good luck! :wink:

I have no frozen vsti at all , for no reason there’s a bottleneck somewhere in my system, somerhing in windows 7 that limits the range of cubase :frowning:
thank you though

turn off the write to cache , this may help

I’ve experienced similar things in Cubase 7. A ridiculous amount of streaming audio leads to maxed disc meter/stuttering etc.
Hardly happens with projects started in C7, often happened with projects that were originally from Cubase 6. HDDs are definately not the problem.

As a cure try the project backup function and save without trash to a new folder. Or select all tracks in the project window and save them completely with FX- and groupchannels as a track archive > import them into a new project. (Transfer tempo track manually, this one doesn’t save. Same for VSTis in the rack…).

@tony H : how do you turn off the write to cache ?
@marQs : it’s a 6.5 project indeed but it was the same in cubase 6.5 :wink: how do you save a track archive, never did that :confused:

thanks guys :slight_smile:

The only time I had a similar problem was when one or more of my imported audio (.wav) tracks was/were at a different sample rate to the others.

To turn off the Write Cache go to Device Manager, right click the relevant Disk drive, select Properties > Policies tab and untick ‘Enable write caching on the device’.


thanks “M” … i could not get back on here quick enough to reply :slight_smile:
as i say this may help a bit but also may not … however it is a good thing to do as the buffer transfer of data from the cache may or may not be "smooth enough " thus causing a stutter … but and what i think this is not the cause of your probs …
it could be and i stress could be … that the update of cubase has a known problem with putting files in the wrong place … it has apparently been fixed with the last update…
check your project files and open the respective audio folder and see if all the files are in one folder or scattered all over the place … to do this quickest is to open the pool and look ate the data string and see if it all checks out…
one question … is this only on c7 or is it happening on your c6.++ ??
if the latter is true then check your windows driver for your disc controller there may be a slight hiccup , no need to panic just reinstall the driver windows will do this for you …
good luck …
please keep us in the loop and if you find out what it is please post …
cheers .

thanks my friends it seems to work better now :slight_smile:
greetings from Las Vegas :wink:

glad to be of some help.
greetings back to the buitiful Las Vegas, must be nice and warm over there … :smiley:

@Tony (sorry for the OT), it’s certainly nice here in Adelaide Oz, almost 1.30am, +26C and half moon outside, bloody lovely :slight_smile: !


Mauri, I see you have SSDs in your system and I can see why you would disable write to cache. But I don’t have an SSD and also have 32mb disc cache and have not suffered from any write to disc issues. Um, that I know of?

Q: when you ran SATA HDs did you feel the need to disable the write to cache Intel feature and more importantly, if you did disable the feature, did you notice ant improvement in the DAW environment? I ask because this is something I had not heard before. Thanks.

Also, slightly off subject and in C7, I notice in Preferences there is a box to tick or not to tick (default) that looks to deal with midi timing. Does anyone tick this box and does it somehow improve midi timing issues? TG I don’t have midi timing issues but I can’t help but wonder of ticking this box is an insurance policy of sorts. :question:


freezing my pots off here …
ha ha its ok though no need to be distracted by nice warm weather and all those bikini clad babes ha ha … i wish

as far as sata discs … i have them also… to be honest the disable cache thing i do out of habit until now i have no probs with it … my mindset is that these discs and pc are made for data that is not as volitile as audio so hence one less step that can be shortened to get my wave form onto disc the better . more akin to the signal path source to medium and so on … if i have an audio cable carrying my signal through different gain stages and processors i feel certain my signal will be far less efficient than if it wher going direct to storage … if you follow what i mean.

as far as that tick box … i have no idea … but try it you cant break anything after all can you ??
but if your system works then why change it …

ha ha mind you i like pressing stuff just to see what it does … whith a bit of luck i might stumble on that "instant hit " button … yeeeeha :smiley: :smiley: :smiley:
how cool would that be

Tony, thanks for the response. And you’re right, I should just try it. BTW, I see your logic, skipping a step is perhaps better but it’s all ones and zeros at this point, right? Well, I will try it.

BTW, if you couldn’t tell from my signature, I am just trying the download of C7 and it’s… interesting. :astonished: I wonder if you can tell me if there is a way to remove the ‘channel select window thingy’ from the left side of the Mixer? I hate this thing!!! It is like having an index page up on every page of a book I am reading!! I can’t imagine who would need or want this for a mixdown or recording other than perhaps a 1 minute setup? ARRRG!! Is there a way I have missed? I REALLY HOPE SO!!! :laughing: Thanks.

yeah … you missed it … no probs
its like the inspector button in the Show channel types… uncheck the tic box … and that is it
page 179

Hm, I did miss that, dang. And this does make the mixer a bit better. A bit… So thank you! :smiley:


I myself have never bothered with turning off the disk cache, I have tried it but did’nt notice any performance advantage so I leave it in it’s default enabled state.
Also, there is a possibility you will lose, or corrupt data if there is a power failure when disk cache is turned off.

Sorry, I can’t help you with the MIDI setting in the Preferences…

Cheers mate,