My first Mac installation (32bit?)

Hi all.
I am a Cubase user sice SX1, always on Win.

In recent times I moved all my equipment, private and studio to Apple producs, so I am new to Mac.

Now I bought a new iMac and installed Cubase 7. After installation, the spalsh screen infoms me that cubase is running in 32bit.

I can’t find any option to switch to 64 bit.

I am able to run Reaper in 64bit, so it should not be an iMac issue.

Did I miss some options during installation?

Any hint?

Thank you all for your help.

Andy

http://support.apple.com/kb/HT3773

Aloha A,

C7 on a Mac opens in 32 bit by default.
You need to tell C7 to open in 64 bit.

Here is how:
1-Make sure your Mac is running in 64 bit. (a different topic)

2-While in the ‘Finder’ go to your ‘Applications Folder’
and locate the C7 icon.

3-Select the icon and type:’ Command I’.

4-In the ‘Get Info’ box that opens, untick ’ the lil box that says:
Open in 32 bit.

5-Close the ‘Get Info’ window and start Cubase.
It will now open in 64 bit.

HTH (hope this helps)
{’-’}

As I said, reaper is running 64bit… so my system is 64bit

hahahahahahahah… kinda last century technology from steiny…

Thanks for your advice.

Works.

Andy

This is not about launching Cubase in 32 or 64bit. It’s about launching the computer itself in 32 or 64bit. There’s almost no reason to do this, and it will likely screw up the launching of apps.