My input tracks are recording my stereo out...


If someone can help me please, I’m searching for days now.
I have cubase 9 pro and the apollo twin thunderbolt. Every time I try to record a second track, the first track is being recorded to the second one plus the new one. Every music or sound I’m playing in cubase is playing in my input tracks although all my tracks are not record enabled.

Help would really be appreciated


Does the Apollo have any feature called audio loopback or similar?
Disable it if it does.

I am also having this problem.