My metronome is silent?!


I’ve just bought Cubase 6 and installed it today. Managed to get my instruments coming out fine but for some reason the click sound is just not working.

I’m enabling click and count in on the transport bar but hearing nothing. Please help me.

I’m new to Cubase (returning after nearly 10 years since I used to use Cubasis). I’ve seen another thread that says to enable it in the control room setup. I think I’ve done this but not sure.


My system spec is in my signature below.



I don’t currently use control room so have it disabled so not sure what you would set there.

Have a look at your VST connection page on the output tab and make sure the click is set to an output that you use.
setting up click -vst con.png

Open control room mixer from devices menu & there’s a button left of the fader with clik on it.

that was it.

thanks very much!