My plugins Fabfilter are ignored on wavelab 12 . Help

I need help.
I want use wavelab 12 but my plugins fabfilter dont open.

What do you exactly mean?

I installed wavelab 12 to start mastering my stuff.
But one of my work and favorite apps won’t open.
I’ve tried forcing it to open, nothing. I uninstalled it, reinstalled it, just Vst3, nothing.
It ignores the application in the folder. how to solve this?

You must install and use VST-3 plugins. It seems you are using the VST-2 versions.


Not work

Try to reinstall your FabFilter plugins.

This files are reinstalled a few minutes and not work

Sometimes a registry cleanup after uninstallation and a restart and then a new installation helps.

Did you instruct WaveLab to rescan the plugins?
What macOS version?

My OS 12.6

Thanks. I will try.

How cleanup the registry?

Oh I’m sorry, I had Windows in mind. Don’t know about Mac, maybe it is diffrent here.

Did you use another WaveLab version before?

Yes. I tryed wavelab 11

Did you have the same problem?

Did you try this?

Yes. But Not worked.

What other application can load these plugins?

Lógic pro X and Adobe audition 2023